View Single Post
  #12  
Old 03-01-2013, 01:24 PM
IlanTal IlanTal is offline
Member
 
Join Date: Jan 2013
Location: Haifa, Israel
Posts: 30
Default Re: can't get LIBSVM on Ubuntu, how to scale SV?

This is what Chih-Jen wrote

I suspect that some packages are not installed...
Here is what I have by

dpkg -l |grep octave

ii liboctave-dev 3.6.2-5 amd64 Development files for the GNU Oct
ii liboctave1:amd 3.6.2-5 amd64 Shared libraries of the GNU Octav
ii octave 3.6.2-5 amd64 GNU Octave language for numerical
ii octave-common 3.6.2-5 all architecture-independent files fo
rc octave3.2 3.2.4-12 amd64 GNU Octave language for numerical

My machine shows
ii liboctave-dev 3.6.2-5 i386 Development files for the GNU Octave language
ii liboctave1:i386 3.6.2-5 i386 Shared libraries of the GNU Octave language
ii octave 3.6.2-5 i386 GNU Octave language for numerical computations
ii octave-common 3.6.2-5 all architecture-independent files for octave
ii octave-htmldoc 3.6.2-5 all HTML documentation on the GNU Octave language
ii octave-info 3.6.2-5 all GNU Info documentation on the GNU Octave language
ii octave-nlopt 2.2.4+dfsg-1 i386 nlopt for octave
rc octave3.2 3.2.4-12 i386 GNU Octave language for numerical computations (3.2 branch)
ii qtoctave 0.10.1-3 i386 Qt front-end to Octave

So I have everything he has and more. Still it won't fly.
I am running with Java. At least Java I know well and it is less likely to be a can of worms. If worst comes to worst, I won't be able to do the homework.
Reply With Quote